Sélectionner une page

Debian packaging of acme.sh

CertMaggedon… Recently, Octopuce suffered a collateral damage of the Letsencrypt Root CA expiration. We discovered, hours and days after the expiration, that no Mac Os X < 10.12.1 and most Android < 7.1.1 will not be able to access the Internet properly,...
Letsencrypt certificate expiration consequences

Letsencrypt certificate expiration consequences

This afternoon on September 30th 2021 at 16:00 CEST, the root certificate that signed Letsencrypt, named X3, expired. The consequences should have been minor, since most if not all browsers were already using the new root, named X1. On the serverside as a server...

Réparer un MySQL / MariaDB en erreur InnoDB

Chez Octopuce, on gère des MariaDB (une version de MySQL non possédée par Oracle ;) ) en masse. (sans fouiller on en trouve 206 à ce jour) Et qui dit service hébergé en masse, dit problème plus fréquents. Et si MariaDB est un logiciel très fiable et très stable, il...